chore Upgrade to Django 3.0.7

parent 3da1a9ab
Pipeline #579 failed with stage
in 0 seconds
......@@ -11,9 +11,9 @@ rope = "*"
[packages]
bleach = "*"
django = "==3.0.6" # Remember to re-generate `requirements.txt`
django = "==3.0.7" # Remember to re-generate `requirements.txt`
django-annoying = "*"
django-crispy-forms = "==1.9.0"
django-crispy-forms = "==1.9.1"
django-summernote = "*"
django-tables2 = "==2.3.1"
django-templated-email = "*"
......
This diff is collapsed.
......@@ -3,7 +3,7 @@
> First we take Manhattan, then we take Berlin.
Manhattan es una aplicación web para gestionar los proyectos de Innovación Docente.
Está desarrollada con [Django](https://www.djangoproject.com/) 2, mucho ♥, bastante ☕ y un poco de magia 🧙.
Está desarrollada con [Django](https://www.djangoproject.com/) 3, mucho ♥, bastante ☕ y un poco de magia 🧙.
## Requisitos
......@@ -42,6 +42,7 @@ pipenv install [--dev]
4. Ejecutar
```shell
source .env
pipenv shell
./manage.py migrate
./manage.py createsuperuser
......
-i https://pypi.org/simple
appdirs==1.4.3
asgiref==3.2.7
attrs==19.3.0
appdirs==1.4.4
asgiref==3.2.10; python_version >= '3.5'
attrs==19.3.0; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
bleach==3.1.5
cached-property==1.5.1
certifi==2020.4.5.1
certifi==2020.4.5.2
cffi==1.14.0
chardet==3.0.4
cryptography==2.9.2
defusedxml==0.6.0 ; python_version >= '3.0'
cryptography==2.9.2; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4'
defusedxml==0.6.0; python_version >= '3.0'
django-annoying==0.10.6
django-crispy-forms==1.9.0
django-crispy-forms==1.9.1
django-render-block==0.6
django-summernote==0.8.11.6
django-tables2==2.3.1
django-templated-email==2.3.0
django==3.0.6
idna==2.9
django==3.0.7
idna==2.9; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
isodate==0.6.0
lxml==4.5.0
lxml==4.5.1; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4'
mysqlclient==1.4.6
oauthlib==3.1.0
packaging==20.3
pkgconfig==1.5.1
pycparser==2.20
oauthlib==3.1.0; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
packaging==20.4; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
pycparser==2.20; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
pyjwt==1.7.1
pypandoc==1.5
pyparsing==2.4.7
python3-openid==3.1.0 ; python_version >= '3.0'
pyparsing==2.4.7; python_version >= '2.6' and python_version not in '3.0, 3.1, 3.2, 3.3'
python3-openid==3.1.0; python_version >= '3.0'
python3-saml==1.9.0
pytz==2020.1
requests-oauthlib==1.3.0
requests-toolbelt==0.9.1
requests==2.23.0
six==1.14.0
social-auth-app-django==3.1.0
requests==2.24.0; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4'
six==1.15.0; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
social-auth-app-django==3.4.0
social-auth-core[saml]==3.3.3
sqlparse==0.3.1
urllib3==1.25.9
sqlparse==0.3.1; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
urllib3==1.25.9; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4' and python_version < '4'
webencodings==0.5.1
wheel==0.34.2
xmlsec==1.3.3
wheel==0.34.2; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4'
xmlsec==1.3.8; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4'
zeep==3.4.0
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment